Shop Mobile More Submit  Join Login
gimp resources script_fu pack by blueeyedmagickman gimp resources script_fu pack by blueeyedmagickman
go go gadgets---Please note that some of these files will not work in anything newer than gimp 2.2.17 that is what I am using and most of these work mine, there are a few in this pack made for the newest. install-C:\GIMP-2.0\share\gimp\2.0\scripts
Add a Comment:
 
:iconsorajakeblade:
SoraJakeBlade Featured By Owner Sep 22, 2016  Student General Artist
im using 2.0
Reply
:iconsable01:
sable01 Featured By Owner May 27, 2013
ty for taking the time to do :)
Reply
:iconkoisaiai:
KoiSaiai Featured By Owner Nov 24, 2011
Thank you for the script_fu!
Reply
:iconcalrouck:
Calrouck Featured By Owner Oct 4, 2010
Merci pour vos ressources de gimp
Reply
:iconbnosidda:
bnosidda Featured By Owner Feb 25, 2008
I love script fu and this will help me alot
Reply
:iconblueeyedmagickman:
blueeyedmagickman Featured By Owner Feb 25, 2008
No Problem, glad I could help. Please watch my stuff I am adding alot more goodies,it's just taking me awhile 'cause I just got a new computer and trying to get everything up and going. But thank's man
Reply
Hidden by Owner
:iconblueeyedmagickman:
blueeyedmagickman Featured By Owner Feb 10, 2008
I apologize I may have loaded the files in .rar not .zip I will see whats up right now ok? I'll send a note when it's working.
Reply
:iconall-our-sin:
all-our-sin Featured By Owner Feb 10, 2008   Photographer
Sweet, because I pretty much deleted all of my .scm files trying to get rid of the corrupted. I replaced a few of the basics and ones that I'd downloaded from another DA user.
Reply
:iconblueeyedmagickman:
blueeyedmagickman Featured By Owner Feb 11, 2008
OK,the pack you downloaded has all of the default .scm files for 2.2.17 so you should be able to get going again no problem. If you use the newer gimp they have changed alot of stuff but the .scm files..corroded paint.multieffect,and the bling ,these text .scms are for the newest and the water one. you will need to go to gimp registry to get the bling patterns that it uses but it works on mine and it's a real cool animated text. If you need some help just let me know. Magickman
Reply
:iconall-our-sin:
all-our-sin Featured By Owner Feb 11, 2008   Photographer
I use 2.4.

Eh, I really just mess around with a few actions and whatnot... I just use GIMP for editing pictures and making icons. :3
Reply
:iconblueeyedmagickman:
blueeyedmagickman Featured By Owner Feb 12, 2008
Oh,ok then. If you go back to gimp 2.2.17 you can use most of those , I tried the so called stable version and I keep having problems, so I went back to 2.2.17 You would be better off with that one I beieve and it's still available at [link]. later
Reply
Add a Comment:
 
×




Details

Submitted on
February 10, 2008
File Size
392 KB
Link
Thumb
Embed

Stats

Views
10,055
Favourites
40 (who?)
Comments
12
Downloads
3,307
×